Profile page appearance

Status: 
Open
Question: 

Hi,

I need to tweak some appearance of the profile page, but not sure where should i do it. If possible pls also (not just) show me how to edit using php bcos while i have certain experience in php, i really an idiot on using framework. Thanks...
What i dont really like on profile is smth like this

Country:
Singapore

I want it to appears

Full Name: Singapore

I also want to delete away the "Avatar" wording next to the avatar(image)

Lastly, I want to show some profile detail such as gender, age, and status in 1 line then all the profile detail and avatar are in 1 pane(smth like friendster)

I have few more question to ask, but i think that's it for now...
Pls let me know i should not ask this kind of question here as i worry it might be out of the ebook scope...
Anyway, thanks for your help...

Responses

1. Most of these simple things

Most of these simple things you can just alter on /admin/content/types/profile/display

Here you can hide/show the label and make the fields appear inline with the label (next to it)

2. Thanks Dorien

Hi Dorien,

Thanks for the help...
Now the label appear inline with the field.
However, the "avatar" wording still beside the avatar(image).
I tried to change it at the node-types/profile but nothing happened. Next i try to play ard at /admin/build/views/edit/Avatar also no result...

Pls kindly help... thanks...

3. and if possible

Pls kindly tell me how to reduce the size of "commen" field in the comment form (add to my wall)

4. I am unsure if panels offers

I am unsure if panels offers the option.

You'll probably need to add some lines to the style.css file of your theme.

Probably something like:


#panels-comment-form .resizable-textarea textarea {
width:300px}

5. Thanks...

I can't find the css file.
It's ok. anyway thanks...

But the more important thing for me is to remove the avatar wording...
You can advise how to remove it?

6. It should also be in the

It should also be in the address mentionned in #1.

Or check the View's options -> in the view, click on the field en check it's display options.

7. Make sure that the field

Make sure that the field "label" in the view's field is empty.

8. thanks...

thanks for the help, finally the wording is gone...